День добрый!
Пытаюсь сконфигурить ipsec туннель
когда создаю туннель все прекрасно работает, но как только накладываю на интерфейсы крипто мэпы, то туннель не устанавливается (внешние интерфейсы не пингуются, адреса в туннеле тоже). туннель собираю впервые, опыта нет. прошу помочь. спасибоконфиг одной железки
с другой стороны аналогично (настраивал по факам, докам, и прочему что нашел в инете)
ip subnet-zero
no ip source-route
ip cef
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
!
!
crypto isakmp policy 1
hash md5
authentication pre-share
lifetime 3600
crypto isakmp key sasha address xx.xx.xx.180
!
!
crypto ipsec transform-set VPN esp-des esp-md5-hmac
mode transport
!
!
crypto map filial 1 ipsec-isakmp
set peer xx.xx.xx.180
set transform-set VPN
set pfs group1
match address 133
!
!
!
process-max-time 200
!
interface Tunnel0
ip address 192.168.95.1 255.255.255.0
no ip directed-broadcast
no ip route-cache cef
tunnel source Ethernet0/0
tunnel destination xx.xx.xx.180
tunnel mode ipip
crypto map filial
!
interface Ethernet0/0
ip address yy.yy.yy.181 255.255.255.224
no ip directed-broadcast
ip nat outside
crypto map filial
!
interface Ethernet0/1
ip address 192.168.90.1 255.255.255.0
no ip directed-broadcast
ip nat inside
!
ip nat inside source list NAT interface Ethernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 zz.zz.zz..161
!
!
ip access-list standard NAT
permit 192.168.90.0 0.0.0.63
access-list 133 permit ip host yy.yy.yy.181 host xx.xx.xx.180